Why not register?


Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]

Author Message
PostPosted: Thu May 24, 2007 9:21 pm  Post subject: Windows explorer has encountered a problem and needs...
Offline

Lunatic Of Gods Creation
Joined: Sun Sep 03, 2006 2:40 pm
Posts: 1001
Location: Bosnia
...to close

please can you help me
it was little problem before one year (one movie in 100)... but today almost every movie is making troubles for me... especialy those new rips :cry:
when i want to see thumbnail of the movie or just to open it from win. explorer
comp is giving me this


Image


Top
 Profile  
PostPosted: Thu May 24, 2007 10:03 pm  Post subject:
User avatar
Offline

Dead But Dreaming
Joined: Sat Sep 09, 2006 3:07 am
Posts: 337
Location: Lost in space and time
Hmm... This maybe that old .avi viewing problem that windows has. Check
this out:

http://www.moviecodec.com/topics/3588p1.html

Evidently, the solution is to uninstall shmedia.dll from the registry. I would
encourage you to read the whole thread before you go and make changes to your registry.
Your problem could be something else all together...

Good luck


Top
 Profile  
Display posts from previous:  Sort by  

All times are UTC [ DST ]

Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


Moderator: Help Mods

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Frontpage / Forums / Scifi


What's blood for, if not for shedding?