Why not register?


Post new topic Reply to topic  [ 12 posts ] 

All times are UTC [ DST ]

Author Message
PostPosted: Sun Jul 20, 2003 2:28 pm  Post subject: installed several xvid codec, and i still cant play movies
Request Territory
Offline

Request Territory
Joined: Sat Jul 19, 2003 7:44 am
Posts: 13
i installed nimo and several other xvid codec but i still cant play xvid movies. they are either green or black with sound only (creature from the black lagoon).

need some help please.



mvh den


Top
 Profile  
PostPosted: Sun Jul 20, 2003 2:44 pm  Post subject:
User avatar
Offline

The Ancient One
Joined: Wed Jun 18, 2003 5:48 pm
Posts: 2912
Location: The House On The Edge Of The Park
have U read this thread?

http://forum.dead-donkey.com/viewtopic.php?t=608

_________________
I Need More Parts!

Giallo Collection


Top
 Profile  
PostPosted: Sun Jul 20, 2003 3:08 pm  Post subject:
Request Territory
Offline

Request Territory
Joined: Sat Jul 19, 2003 7:44 am
Posts: 13
this i tryed
"Its FFDshow:

c:\program files\Windows Media Player\mplayer2.exe

then load up your xvid video using file>open
now go to file>properties>advanced>ffdshow>properties

then uncheck xvid playback, this will let the xvid codec decode and you won't have any problems then."

but i dont have a xvid in properties. im using media player and bsplayer, both with same results.


Top
 Profile  
PostPosted: Sun Jul 20, 2003 3:10 pm  Post subject:
Request Territory
Offline

Request Territory
Joined: Sat Jul 19, 2003 7:44 am
Posts: 13
the funny thing is, when i right click the file its a xvid codec, but when i us gspot its a divx 5 codec.



mvh den


Top
 Profile  
PostPosted: Sun Jul 20, 2003 7:51 pm  Post subject:
User avatar
Offline

Mod of the Living Dead
Joined: Fri Nov 22, 2002 4:30 pm
Posts: 3346
Location: Where dead angels lie
I usually install NIMO (only the necessary codecs, read the installation notes carefully!) and then ffdshow. Works perfectly for me, never had ANY problems with playing ANY movie.


Top
 Profile  
PostPosted: Sun Jul 20, 2003 8:43 pm  Post subject:
User avatar
Offline

The Ancient One
Joined: Wed Jun 18, 2003 5:48 pm
Posts: 2912
Location: The House On The Edge Of The Park
i use either media player classic (freeware mp6.4 clone thingy) or bsplay. the only codecs got installed are the Gordian Knot codec (system) pack ( http://gknot.doom9.org/ ). this was on a clean build of windoze and have had no problems with films at all since, even those that i had big problems with before

_________________
I Need More Parts!

Giallo Collection


Top
 Profile  
PostPosted: Mon Jul 21, 2003 1:22 am  Post subject:
Offline

Blood Sucking Freak
Joined: Wed Mar 19, 2003 3:23 pm
Posts: 221
Location: Currently in residence with H.R.H.WORMWOOD SCRUBS - A WING - Sharing a cell with Charlie Manson
Go to this post as i had same problem with one of my computers a month ago and spud helped me out :)

http://forum.dead-donkey.com/viewtopic.php?t=472


Top
 Profile  
PostPosted: Mon Jul 21, 2003 2:18 am  Post subject:
Offline

The Devil, Probably
Joined: Sun Dec 08, 2002 3:07 am
Posts: 2174
Location: I'm inside of you.
did u uninstall your old codecs before reinstalling any?
xvid gave me trouble with that. i had to use regcleaner and tinytrojantrap programs. errr, it had nothing to do with a trojan, that program just shows what files are being accessed at what time, so u can track down where the problems at, especiall when the media player tries to load conflicting drivers/codecs/files at the same time.

_________________
'You - you monster! Why? Why in God's name do you do these horrible things??!'

'I thought it was obvious, you sillly girl.
I'm a monster. I do monstrous things.'


Top
 Profile  
PostPosted: Mon Jul 21, 2003 7:48 pm  Post subject:
User avatar
Offline

Dead But Dreaming
Joined: Fri May 23, 2003 9:19 pm
Posts: 242
Location: Sweden
@den:

Creature from the black lagoon is indeed divx5. The funny thing is that some divx5 movies won't play using divx 5, but they work with FFDShow.

This is the newest version i know about and i have it shared.
(im on silent bob right now)

ed2k: ffdshow-20030523.exe  [667.1 Kb] [Stats]

I use these settings:

XviD = libavcodec
Divx3 = libavcodec
Divx4 = libavcodec
Divx5 = libavcodec

And "disabled" for the rest..


Top
 Profile  
PostPosted: Tue Jul 22, 2003 9:47 pm  Post subject:
Request Territory
Offline

Request Territory
Joined: Sat Jul 19, 2003 7:44 am
Posts: 13
i finally got "creater of the black lagoon" to work, but now it seems
that i have a problem with mpg movies, and they use to work (danm). gspot just says n/a.
so now im looking for a mpg codec.

this acctually just to inform u of my standing so fare




mvh den


Top
 Profile  
PostPosted: Tue Jul 22, 2003 10:09 pm  Post subject:
User avatar
Offline

Site Admin
Joined: Sat Nov 02, 2002 1:35 am
Posts: 19656
Location: En EspaƱa
Creature of the Black Lagoon might have been divx 5.05, which means you would have needed that on the system, 5.04 or previous wouldn't play it.

As for mpg codes, you only need codecs for MPEG-2 (DVD/SVCD) and them you have to pay for. So download powerdvd or another dvd player software to play (powerdvd XP recommended)

_________________
Mouse nipple for the win! Trackpoint or death!
Image


Top
 Profile  
PostPosted: Tue Jul 22, 2003 11:06 pm  Post subject:
Request Territory
Offline

Request Territory
Joined: Sat Jul 19, 2003 7:44 am
Posts: 13
u right i installed windvd again and it work, but im sure i used to play mpg on media player, but maybe im wrong.

thx for the very quick respond


mvh den


Top
 Profile  
Display posts from previous:  Sort by  

All times are UTC [ DST ]

Post new topic Reply to topic  [ 12 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


Moderator: Help Mods

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Frontpage / Forums / Scifi


What's blood for, if not for shedding?